Minimig Discussion Forum

Discussing the Open Source FPGA Amiga Project
It is currently Thu Sep 21, 2017 1:16 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Minimig on DE2 not booting
PostPosted: Wed Feb 18, 2015 6:21 pm 
Offline

Joined: Wed Mar 20, 2013 6:26 pm
Posts: 11
I recently picked up an Altera DE2 board to add to my FPGA collection and thought I'd try Minimig on it. I grabbed the kick.rom off the standard Minimig I built a few years ago and tossed that on a SD card along with spihost.rom and set the switches according to the readme. When I load the file into the FPGA the group of 4 displays on the DE2 lights up '8888' and I get nothing on the screen. Am I missing something? I tried the apple2fpga project and that fires up just fine so I don't think there's anything wrong with my board.


Top
 Profile  
 
 Post subject: Re: Minimig on DE2 not booting
PostPosted: Wed Feb 18, 2015 7:43 pm 
Offline

Joined: Tue Dec 13, 2011 7:48 pm
Posts: 341
There are known issues with the DE2, and we're currently trying to figure it out! If you read the DE2-70 thread you'll see some more information.

_________________
~ Amiga 4000/030 ~ Amiga 1200 030/50MHz ~ Turbo Chameleon 64 ~ Altera DE1 with Minimig core ~
Details of my projects: http://retroramblings.net


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr