Minimig Discussion Forum

Discussing the Open Source FPGA Amiga Project
It is currently Thu Jun 22, 2017 4:23 pm

All times are UTC




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: v2.01 boot issues?
PostPosted: Wed Dec 08, 2010 11:05 pm 
Offline

Joined: Tue Aug 03, 2010 7:54 pm
Posts: 10
Location: Malmö, Scania, Sweden
Success!

I found the C-One mailinglist (had it bookmarked before, but apparently forgot about it because I hate the yahoo mailinglist system) and this post:

"Oh sorry thats right. Thanks chris!
here the new steps:

1. Make a CF Card with Partition table (Superfloppy not supported by all parts!)
and format the first Partition with FAT16 or FAT32,
I recommended this tool:
http://panasonic.jp/support/global/cs/s ... ter20.html

2. expand the "NewbootV201.zip" into the root,
3. delete the minimig_pal and the Minimig_ntsc folder from c1dcores,
4. expand the "C1minimigV201_build.zip" and copy the files from the
"v2.01" into the root from the CF,
5. copy a "Kick.rom" into the root folder,
6. put some .adf files to the root folder.

Now should the Minimig Core work on the C-One.

TobiFlex"

So apparently it was a problem with the CF-card after all, after reformatting it with the panasonic util and installing everything again, it finally works. (Edit: Also ps/2 mouse, which didn't work before for some reason.)


Top
 Profile  
 
 Post subject: Re: v2.01 boot issues?
PostPosted: Wed Dec 08, 2010 11:25 pm 
Offline

Joined: Sun Apr 12, 2009 12:41 pm
Posts: 10
Hey, I didn't see the Panasonic part. I'll give that a try tonight and see where it gets me.


Top
 Profile  
 
 Post subject: Re: v2.01 boot issues?
PostPosted: Thu Dec 09, 2010 2:12 am 
Offline

Joined: Sun Apr 12, 2009 12:41 pm
Posts: 10
Unbelievable.. it works! I formatted the card with the util and it fired right up. What sense does that make? The main boot obviously could see the card.

Thanks!


Top
 Profile  
 
 Post subject: Re: v2.01 boot issues?
PostPosted: Thu Dec 09, 2010 7:38 am 
Offline

Joined: Tue Aug 03, 2010 7:54 pm
Posts: 10
Location: Malmö, Scania, Sweden
Congratulations, I suspect we'll both be busy playing old games the next week or so :D

Just wish there were some useful documentation for the C-One, or that the c-one wiki could be fixed (there's just an IIS page right now, been like that for ages). Then this would have been solved much earlier.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr