Minimig Discussion Forum
http://minimig.net/

minimig1.1 not working
http://minimig.net/viewtopic.php?f=3&t=677
Page 1 of 1

Author:  curtismc [ Sun Aug 06, 2017 10:22 pm ]
Post subject:  minimig1.1 not working

Been a long time since I've been here. Same amount of time since I had a minimig.

Anyway, picked one up the other day and can't seem to get it working.

Symptoms:

On power up flashing green drive light, solid red power light,
Bootloader screen decompresses,
I press F10 to select a file, hit exit, then
Flashing power light with a light gray screen.

Any help would be appreciated.

Curtis

Author:  curtismc [ Mon Aug 07, 2017 6:48 pm ]
Post subject:  Re: minimig1.1 not working

So, no one has any suggestions?

No one?

Come on, help a brother out!

Author:  curtismc [ Mon Aug 07, 2017 7:34 pm ]
Post subject:  Re: minimig1.1 not working

Finally found an old, old, OLD, post on amiga.org that helped me reset some settings that weren't "appropriate" for an NTSC user as myself and got it to working.

Thank God I found the F1 key!

Author:  boing4000 [ Mon Aug 14, 2017 10:25 pm ]
Post subject:  Re: minimig1.1 not working

I just read your Symptoms first time now and was a bit confused...
But nice to see you found the solution :)

In general it would be best to find any 50Hz (PAL) compatible screen since NTSC mode is not that compatible to many game and demo title.
Most CRT VGA screen do support 50Hz at 31KHz. Sadly most LCD... screen do not.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/