Minimig Discussion Forum
http://minimig.net/

Solved: Mist AGA 1.2 Hardfile problems
http://minimig.net/viewtopic.php?f=14&t=672
Page 1 of 1

Author:  xamfear [ Fri Jan 06, 2017 8:09 pm ]
Post subject:  Solved: Mist AGA 1.2 Hardfile problems

Hello all!
So I am having some trouble getting a hardfile created to work with the mist.
I am using A1200 3.1 Rom and WB 3.1 -

The problem is I enable the a600 ide emulation in the osd
Select the appropriate image file and type
Get the osd message about needing to use HDToolbox to format the drive
Reboot and save configuration
Boot off 3.1 install disk - Load HDToolBox and then nothing
HDToolbox doesn't see the a600 adapter so I can't change drive type and read the drive info and create partitions

I have tried the following
Created a hardfile with newest WinUAE (RDB Mode) various sizes ranging from 50MB to 2GB
Created a rdb hardfiule from FS-UAE various sizes ranging from 50MB to 2GB
Created blank hardfile by command (fsutil file createnew e:\hd68m.hdf 68000000 )
Got a friends 2gb blank image that worked on his setup and tried that too
It doesn't matter if I select drive type of img or filesys HDToolBox refuses to see the drive.
For the UAE created RDB files of smaller sizes they do show up as nodos volumes and can be formatted, but they do not show up in HDToolBox

I realize I should just be happy and go with that- but I want it to work and to understand what I am doing wrong.

Any ideas?

Much thanks!
Xam

Author:  xamfear [ Sat Jan 07, 2017 12:32 am ]
Post subject:  Re: Mist AGA 1.2 Hardfile problems

Figured it out at last! So here's the rub - the install disk I was using was from the disk set provided with Amiga Forever and they have modified the HDToolBox to load the UAE Driver which is not present on the MIST. So it was a simple matter of changing the driver in the info file for the HDToolBox and now all is well.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/